Call Manager 5.0

Answered Question
Feb 14th, 2008
User Badges:

Hi, I have been trying to backup the Call Manager with SFTP, I have tried several different SFTP server but none of them seem to work. The logs show that the Call manager is connecting but then it is disconnected. Does anyone have a good SFTP that backuped up the Call Manager? I tried Titan, FreeSFTPd and other products. Your help is appriciated. Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Rob,


Did you have any luck using Vshell on a 2003 server for the backups. I am getting some issues and would love to know what steps you took to mnake it all work.


At this point i am just getting disconnected when i try to do the backup.


here is what is in the logfile on the vhsell server.


15:21:20,auth,00055: Client specified username domainname\username, resolved as domainname\username

15:21:20,auth,00055: none for user domainname\username rejected because it is unavailable

15:21:20,auth,00055: Received unsigned public key; checking authorization (fingerprint: 6c:0c:d7:55:de:bf:e1:73:cc:9f:f4:ac:38:47:c8:33)

15:21:20,auth,00055: Searching C:\Program Files\VShell\PublicKey\username for matching public key

15:21:20,auth,00055: No matching authorized public key found

15:21:20,auth,00055: publickey for user domainname\username rejected

15:21:21,auth,00055: password for user domainname\username accepted

15:21:21,conn,00055: Session channel open request accepted

15:21:21,conn,00055: Received request to start subsystem sftp (Built-in Subsystem)

15:21:21,sftp,00055: SFTP subsystem initialized; remote version is 3

15:21:21,sftp,00055: Sending VERSION packet to remote (3)

15:21:21,sftp,00055: Failed to stat file: /dUmmI_Drf as user: username System Error: The system cannot find the file specified.

15:21:21,sftp,00055: Failed to open /dUmmI_Drf: Access is denied.

15:21:21,sftp,00055: SFTP subsystem terminated

15:21:21,conn,00055: Session channel has been closed (pid: none)

15:21:21,conn,00055: Connection closed


any ideas?

looks like an authentication issue. suggest not to do the push right from CM, first test your vshell config is setup OK using a plain SFTP client (SecureFX). debug at forums.vandyke.com -- their support folk hang out there. once vshell is working then test the CM backup using the same credentials. if still fails? get packet capture on the vhsell server using wireshark & examine for odd things.


good luck,


R.



Actions

This Discussion