Removing transport from line vty

Unanswered Question
Feb 14th, 2008
User Badges:

Can anyone help me removing transport command from my Cisco Aironet AIR-AP1242AG-A-K9 1242 ?

I want back to the default.


I have reset it but didn't work

Thanks in advanced.


Best regards,


Slh


line con 0

transport preferred all

transport output all

line vty 0 4

transport preferred telnet

transport input telnet

transport output telnet

line vty 5 15

transport preferred none

transport input none

transport output none

!

end


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Fri, 02/15/2008 - 05:29
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

I don't think you can. You just have to set it to all, telnet, none or ssh if available. What are you trying to acomplish by removing the transport?

sholeh Fri, 02/15/2008 - 20:19
User Badges:

Hi Fella,


What I want to achieve is if I want to access to this device authentication for telnet and web browser should use user tacacs


This the command I put in the setting:


aaa new-model

aaa authentication login default group tacas local


ip http server

ip http authentication aaa

ip http port 45522


every time I apply this setting to the device which has transport command as in my previous massage. my username and password from tacacs server doesn't work.

sholeh Sat, 02/23/2008 - 18:54
User Badges:

Fella,


Thanks a lot for the help and information, I will try immidiately.


As soon as I get back to the office.


Regards,



Actions

This Discussion

 

 

Trending Topics - Security & Network