Does CCME 4.1 support 7937

Unanswered Question
Feb 15th, 2008
User Badges:

We have ccme v 4.1 , our 7937 phones are unable to get regsitered to ccme, is ccme v 4.1 support 7937..

If not if i upgrade ccme to latest 4.2 version will it support 7937..

Is there any workaround to regsiter 7937 to ccme

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Owuor Fri, 02/15/2008 - 01:25
User Badges:
  • Cisco Employee,

Hi Sirisha,


The 7937 phones are currently slated to be supported with CME/SRST 4.3.


Regards,

Michael.

Actions

This Discussion