Getting wireless to work on a 876W

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Thu, 02/21/2008 - 07:36
User Badges:
  • Silver, 250 points or more

Make sure the Radio is administratively up. Go to Radio Interfaces page under Network Interfaces and make sure the interface is enabled.

Actions

This Discussion