Blade Switch 3020 for HP restore factory defaults

Unanswered Question
Feb 15th, 2008

I am having an issue with a cbs3020 for HP. I have two and got the first one setup without issue. In setting up the 2nd one something happened. I have a theory that I ran:

aaa authentication login default group tacacs+ local enable

aaa accounting commands 0 default start-stop group tacacs+

aaa accounting commands 1 default start-stop group tacacs+

aaa accounting commands 15 default start-stop group tacacs+

aaa accounting connection default start-stop group tacacs+

but had NOT run

tacacs-server host xxx.xxx.xxx.xxx

then realized that I had not updated the IOS to crypto so I copied running to startup and loaded the new IOS, rebooted the switch and now I can not login. It boots just fine and asks for a username. Does not matter what I enter but after I press enter it just sits there. It never prompts for a password. It just looks as if it is locked up but still responds to pings. I can telnet in and get the username prompt but again it never prompts for password or timeouts. All that being said anyone know of a solution for that? I was just going to restore to factory defaults but can not find any documentation on how to do that, anyone know how to restore it when I can not login?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
glen.grant Fri, 02/15/2008 - 17:17

Plug pc into service port . then follow the directions for 2950 password recovery . You can either power down the switchcard thru the management module or just pull the card out . Send a break sequence within 15 seconds of power on , then follow directions from when the switch enters rommon, you will see the switch: prompt.

http://cisco.com/en/US/products/hw/switches/ps628/products_password_recovery09186a0080094184.shtml

Actions

This Discussion