WAAS configuration with 3750 or 3560

Unanswered Question
Feb 15th, 2008
User Badges:

Hi, I'm trying to connect these two devices and still could not get it.


Could you please give me a hand with the wccp config?


Attached I post the switch conf, the wae conf and the deb ip wccp events output in the switch and the sh wccp routers on the wae.



Thanks very much.

Rgds.-

Esteban



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bennyferber Thu, 02/21/2008 - 06:16
User Badges:

Hi Esteban,

change the configuration on your wae from:

wccp tcp-promiscuous router-list-num 1 mask-assign l2-return

to:

wccp tcp-promiscuous router-list-num 1

and configure on the switch on the interface that connect to the waas the command:

ip wccp redirect exclude in

to prevent routing loop.

Regards,

Benny

elabraham Mon, 02/25/2008 - 12:53
User Badges:

Hi Benny, I made the changes you told me so, but still no connection. Indeed I've tried all possible forms, L2-redirect, L2-return with and without mask-assing and nothing. Could you tell me some other things to try, besides this I have a doubt about the router-list defined, is it suppoused to be the ip wich the WAE is connected against or it has to be the ip range wich I want to accelerate?



Thanks.

Esteban

bennyferber Tue, 02/26/2008 - 00:34
User Badges:

Hi Esteban,

You shouldnt configure L2-redirect or L2 return on the wae.

you should configure "wccp tcp-promiscuous router-list-num 1".

olso make sure you are using wccp v2 on the switch.

The router list should be the ip address of the router/l3switch.

Regards,

Benny

elabraham Tue, 02/26/2008 - 10:52
User Badges:

Benny, sorry to bother you but still nothing, no WCCP L2 connection.


Attached I post the output of the wccp packets and events debug in the switch and the WAE.


Hope this could help!


Thanks a lot.

Esteban



Attachment: 

Actions

This Discussion