Load balancing - failover one router and two 6509s

Unanswered Question
Feb 15th, 2008

I have a 7206vxr running ver 12.4(9) with a ip 10.10.1.5. And two 6509's running 12.2(18). What I am trying to do is: on the 7206 have gig0/1 go to 6509-1 and then have gig0/2 go to 6509-2.

On the 6509-1 I have:

-channel 1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-100Port5

switchport mode trunk

Gig 8/1 & gig 9/1 are in port-channel 1 to 6509-2

Interface vlan 1

ip address 10.10.1.2/24

glbp 1 ip 10.10.1.1

On the 6509-2 I have:

interf vlan 1

ip address 10.10.1.3

glbp 1 ip 10.10.1.1

interface port-channel 1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-1005

switchport mode trunk

Gig 8/1 & gig 9/1 are in port-channel 1 to 6509-2

How do I make a single ip address 10.10.1.5 on the 7206 failover or load balance to the 6509's?

Thank you for your help, Pat

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joseph W. Doherty Fri, 02/15/2008 - 18:58

What you seem to trying to do is treat the two 7206 routed ports like your 6509 switched ports; don't believe it can be done.

If the 7200 offered switched ports, like those on the switch port cards of the ISRs, you could.

Otherwise, you'll need to define the two 7206 interfaces as different subnets. If you can run routing on your 6509s, you can then load balance across the routed links.

dongdongliu Fri, 02/15/2008 - 20:14

hi,Pat

I`m not sure I understand your mean, if you want to use like "Y" cable between 72 and two 65 with L3 interface, this is impossibility. but, route protocol will make L3 path redundancy and LB working well.

good weekend

Actions

This Discussion