Upgrade to 6.1 NFR - CallManager service not starting

Unanswered Question
Feb 18th, 2008
User Badges:

Hi all,

we are upgrading our lab callmanager to version 6.1.

WE have purchased an NFR license for partners (UC-6.0-NFR or something like that) and have purchased a brand new 7816 server.

Now we have migrated through DMA our lab 4.2.1 callmanager and have registered all licenses through the Cisco website.

Now we can see we have 80 available Device Licenses and 80 used and 1 available Node License and 1 used.


But the issue is that still we cannot start the CallManager Service and the message in the trace is the usual "NO FEATURE LICENSE FOUND". But we have followed the process for registration and cannot understand what is missing.


Any idea of the reason why it is not coming up?


Best regards


Nicola

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

You hit it right on the head. You are missing the license festure. Open a case with licensing. They will send you the correct license feature and your CM service will start. You may want to include the license they orginally sent you for refernce. The license person should be able to pick it right up.

Yorick Petey Wed, 04/09/2008 - 00:43
User Badges:

Hi Nicola,


do you receive from TAC this missing feature license, although your install was an upgrade and not a fresh NFR install?


Thank you.

nfracassi Wed, 04/09/2008 - 12:11
User Badges:

Hi, yes thanks, I did receive the missing feature license.


Thanks


Nicola

Actions

This Discussion