Faxing using the fxs port UC500

Unanswered Question
Feb 18th, 2008

Hello

I would like to use one FXS port for faxing. Fax starts to dial out but gives a communication error after some time.

Inbound to the fax routes to the voicemail.

Kind regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (2 ratings)
Loading.
Paolo Bevilacqua Mon, 02/18/2008 - 09:31

try:

network-clock-participate wic 1

network-clock-select 1 BRi 1/1/0

Is it not possible to have fax call routed automatically inbound to FXS, you have to dedicate an external number for that.

Hope this helps, please rate post if it does!

roydennemans Tue, 02/19/2008 - 07:03

Hello, the network-clock settings work for outbound faxing.

How do I set a direct external number from BRI number block to the FXS port?

Regards,

Paolo Bevilacqua Tue, 02/19/2008 - 07:08

I remember you have the ports in so called "sccp mode". So configure as it if was an extension.

roydennemans Tue, 02/26/2008 - 00:52

Hello,

I can not get it stable. I will try to use an ATA instead.

Thanks for your help

Regards

roydennemans Fri, 02/29/2008 - 08:01

Hello again,

TAC told me it's possible to use the FXS without ATA, I would need to use:

network-clock-participate wic 1

network-clock-participate wic 3

network-clock-select 1 BRI0/1/0

voice service pots

text relay fax rate disable

fax rate disable

Change FXS to

type ata instead of anl

However, I get the following error (busy tone)

on incoming:

Feb 29 15:35:35.139: %LINK-3-UPDOWN: Interface BRI0/1/0, changed state to up

Feb 29 15:35:35.223: ISDN BR0/1/0 Q931: RX <- SETUP pd = 8 callref = 0x2E

Sending Complete

Bearer Capability i = 0x9090A3

Standard = CCITT

Transfer Capability = 3.1kHz Audio

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0x89

Exclusive, B1

Progress Ind i = 0x8283 - Origination address is non-ISDN

Calling Party Number i = 0x2183, '2*********'

Plan:ISDN, Type:National

Called Party Number i = 0xA1, '2*********'

Plan:ISDN, Type:National

Feb 29 15:35:35.235: ISDN BR0/1/0 Q931: TX -> CALL_PROC pd = 8 callref = 0xAE

Channel ID i = 0x89

Exclusive, B1

Feb 29 15:35:35.251: ISDN BR0/1/0 Q931: TX -> DISCONNECT pd = 8 callref = 0xAE

Cause i = 0x8091 - User busy

Feb 29 15:35:35.347: ISDN BR0/1/0 Q931: RX <- RELEASE pd = 8 callref = 0x2E

Feb 29 15:35:35.351: ISDN BR0/1/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0xA

E

Feb 29 15:35:45.383: ISDN BR0/1/0 Q931: Ux_DLRelInd: DL_REL_IND received from L2

Feb 29 15:36:02.607: ISDN BR0/1/0 Q931: L3_ShutDown: Shutting down ISDN Layer 3

Feb 29 15:36:02.659: %LINK-3-UPDOWN: Interface BRI0/1/0, changed state to down

Outgoing works fine!

Paolo Bevilacqua Fri, 02/29/2008 - 08:40

That depends by the how numbers are set, for some reason the cme cannot associate the called number to your FXS extension.

metalium2007 Fri, 02/29/2008 - 09:52

Can you repeat what the problem is? I had some issues with faxing with an uc500 and solved them...maybe i can help you.

Thanks,

Met.

roydennemans Thu, 03/06/2008 - 01:39

I can not "call" the FXS ports. I have connected (for troubleshooting) a regular analog phone which (same as the fax) can call out, but it does this with a anonymous number.

If I call the extension from another Cisco IP Phone I receive voicemail or when this is not configured busy tone. I can call other Cisco IP phone extensions, but it does this (again) with a anonymous number

Almost default config from Cisco still does not work, (below)

!

ephone-dn 5

number 301 no-reg primary

label 301

description PhoneA Analog

name PhoneA Analog

call-forward busy 333

call-forward noan 333 timeout 10

!

!

ephone-dn 6 dual-line

number 302 no-reg primary

label 302

description PhoneB Analog

name PhoneB Analog

call-forward busy 333

call-forward noan 333 timeout 10

!

!

ephone-dn 7 dual-line

number 303 no-reg primary

label 303

description PhoneC Analog

name PhoneC Analog

call-forward busy 333

call-forward noan 333 timeout 10

!

!

ephone-dn 8 dual-line

number 304 no-reg primary

label 304

description PhoneD Analog

name PhoneD Analog

call-forward busy 333

call-forward noan 333 timeout 10

!

!

ephone 1

device-security-mode none

video

mac-address ****.8EB0.0000

username "PhoneA"

type anl

button 1:5

!

!

!

ephone 2

device-security-mode none

video

mac-address ****.8EB0.0001

username "PhoneB"

type anl

button 1:6

!

!

!

ephone 3

device-security-mode none

video

mac-address ****.8EB0.0002

username "PhoneC"

type anl

button 1:7

!

!

!

ephone 4

device-security-mode none

video

mac-address ****.8EB0.0003

username "PhoneD"

type anl

button 1:8

!

!

mamkreutz01 Mon, 06/02/2008 - 05:06

Hi there roy,

I am having this similar problem on two locations with an UC520. I can configure the dial-peer so that there can be send faxes out but then nothing gets in. When i make the configuration for the incoming then nothing can be send out. I also have the problem that i cannot call the analogue extensions.

Actions

This Discussion