WIC-1DSU-T1-V2 does not show up on Cisco 2610

Unanswered Question
Feb 18th, 2008

We have a Cisco 2610 router which only handles one T1 right now. We wanted to add a second T1. So we got a new card WIC-1DSU-T1-V2 and plugged that in W1 slot.

When I run show diag I can see the card but it does not appear on the running configuration.

The other card: WIC-1DSU-T1 right now it is working just fine.

How can I use the WIC-1DSU-T1-V2 on this router?

Here it is what I get

gw#show version

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-IO3-M), Version 12.3(5f), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Fri 12-Aug-05 13:29 by ssearch

Image text-base: 0x80008098, data-base: 0x80D239EC

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

gw uptime is 1 hour, 24 minutes

System returned to ROM by reload

System restarted at 12:33:13 EST Mon Feb 18 2008

System image file is "flash:c2600-io3-mz.123-5f.bin"

cisco 2610 (MPC860) processor (revision 0x202) with 61440K/4096K bytes of memory

.

Processor board ID JAB032000AT (601560906)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

2 Ethernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

-------------------------------------------------

gw#show diag

Slot 0:

C2610 1E Mainboard Port adapter, 3 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware Revision : 2.2

PCB Serial Number : JAB032000AT (601560906)

Part Number : 73-2839-12

RMA History : 00

RMA Number : 0-0-0-0

Board Revision : A0

Deviation Number : 0-0

EEPROM format version 4

EEPROM contents (hex):

WIC Slot 0:

FT1 BT8360

Hardware revision 1.3 Board revision C0

Serial number 16814057 Part number 800-03279-03

Test history 0x0 RMA number 00-00-00

Connector type Wan Module

EEPROM format version 2

EEPROM contents (hex):

0x20: 02 11 01 03 01 00 8F E9 50 0C CF 03 00 00 00 00

0x30: 60 00 00 00 99 10 29 01 FF FF FF FF FF FF FF FF

WIC Slot 1:

FT1 PMC4351

Hardware Revision : 1.2

PCB Serial Number : FOC11491PSV

Part Number : 73-8346-05

Board Revision : A0

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Deviation Number : 0-0

Product (FRU) Number : WIC-1DSU-T1-V2

Top Assy. Part Number : 800-22193-03

CLEI Code : IPUIAPRRAA

EEPROM format version 4

EEPROM contents (hex):

Slot 1:

Ethernet Port adapter, 1 port

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.1 Board revision F0

Serial number 27264352 Part number 800-02026-03

FRU Part Number: NM-1E=

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

gw#show running-conf

interface Ethernet0/0

ip address 192.168.1.1 255.255.255.0

half-duplex

no keepalive

!

interface Serial0/0

ip address 64.148.137.78 255.255.255.252

ip access-group 105 in

fair-queue 64 256 0

service-module t1 timeslots 1-23

!

interface Ethernet1/0

description "Connected to Internal LAN"

ip address 10.10.10.1 255.255.255.0

half-duplex

no keepalive

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Mon, 02/18/2008 - 12:08

Gentian

After looking at some of the Cisco documentation I believe that the WIC-1DSU-T1-V2 is supported on 2600XM routers but not on the earlier 2600 routers. I am not sure that there is any way that you will be able to use that card in that router.

Here is a link to one of those documents:

http://www.cisco.com/en/US/products/hw/modules/ps2641/products_module_installation_guide_chapter09186a008007cb95.html#wp1129978

HTH

Rick

JORGE RODRIGUEZ Mon, 02/18/2008 - 12:29

Even though the docs states one thing, software advisory tools find software compatible with hardware the T1 v2 card is listed for the non XM 2610 router.. so you may be able to get it working either by Edison's suggestion or different IOS code.

Richard Burts Mon, 02/18/2008 - 19:59

When I read the original post and before I had dug into the question very much I had wondered about whether configuration of the controller was necessary and might be the solution. In the docs that I read through for WIC-1DSU-T1 and WIC-1DSU-T1-V2 they do not show any separate configuration of the controller. I am not optimistic that this will solve the problem.

The docs for WIC-1DSU-T1-V2 indicate that it was supported in 12.3 mainline code. And the code that you are running is a bit into the 12.3 series. You could try a more recent version of code and perhaps support was extended in later versions. It might be worth a try, but I am not optimistic that this will solve your problem either.

HTH

Rick

vaisharm Mon, 02/18/2008 - 21:58

Hi,

WIC-1DSU-T1-V2 is *not* supported on 2610 (non XM). Even though you see it in show diag, no matter what IOS you try, it would still not show the interface in show version or the running config.

(Also, no special configuration is required on the platforms where its supported.)

-Vaibhav

Actions

This Discussion