CAD Buttons being Greyed Out?

Unanswered Question
Feb 18th, 2008

I have a situation where a couple agents that are part of the same "Team" and common "Work Flow Group" have two of their CAD buttons greyed out.

The two buttons are the "Hide/Show Contact Management" and "Hide/Show Integrated Browser".

This is a newer installation, and these buttons were working properly all last week.

Logging Out/In does not correct the situation. Same "Team", Same "User Interface", same "Work Flow Group.

I haven't opened a TAC case yet. Has anyone seen this or have an idea of what caused this to happen?

Thanks,

dan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abdulbaseer Mohammed Mon, 02/18/2008 - 13:07

There must have been some thing changed.

Is this happening to a particular user? is it happening on all pc's for this user?

Is it happening on a particular Workstation? is it happening for all agents regardless who sign on?

1st open a TAC and look for the detail info, gather logs and continue your trouble shooting.

Goodluc,

Baseer.

d.gavin Mon, 02/18/2008 - 13:40

I'm going to open a TAC case, but....

I did log in the agent at another workstation and CAD came up clean with all buttons available. It must be something on their local PC. I did check and there is no firewall active on the PC.

When we figure it out I'll post the solution here.

Thanks,

Dan

Abdulbaseer Mohammed Tue, 02/19/2008 - 21:30

are both good and bad pc on same lan? most likely some things changed on bad pc. Just re install you should be a OK.

rate helpful post.

Good Luck.

Baseer.

Adam Thompson Wed, 02/20/2008 - 12:22

Since it is working on one PC but not the new installation, you may want to check the user's permission levels.

I ran into an issue with CTIOS that if the user was not a member of the local power user group then many of the buttons where greyed out.

Just a thought.

-Adam

Please rate this post if it was helpfull

Actions

This Discussion