DHCP proxy

Unanswered Question
Feb 18th, 2008
User Badges:

Hello,


I recently upgraded our WiSM controllers from 4.1.171 to 4.2.99 to resolve the issue of DHCP relays, but I am still having problems.


Currently I have a DHCP server identified on the WLAN interface (I tried setting the DHCP override, but this didn't help either.) I tried disabling dhcp proxy from each controllers CLI, but I'm not finding anything that is resolving the issue.


If I assign a static IP to the laptop, I can browse all our network VLANS.


Has anyone ran into this before?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Fri, 02/22/2008 - 12:57
User Badges:
  • Silver, 250 points or more

Check if the DHCP packet reaches the DHCP server from the controller with the help of sniffer. Make sure the IP address , Default gateway and DHCP server is configured properly.

Scott Fella Sat, 02/23/2008 - 08:41
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

if your ssid is mapped to the management interface or any dynamic interface, make sure you have ip helper on you L3 interface. also make sure that your ssid is mapped to the correct interface. other than that, take the advice of using a sniffer. you ca also configure a switchport on the vlan that you are having issues with and attach a laptop to that and see if you get an ip address. this will eleiminate issues with your dhcp server. set it back to default dhcp relay.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode