Cucm 5.0 and Cisco unity 1.2 no voicemailduring office hours

Unanswered Question
Feb 18th, 2008

Hi Folks

Need to configure cucm 5.1 so that during office hours voicemail is not activated on any phone and after 6 pm local tiem all phones are forwarded to voicemail, ha anyone tried thins, thinking of cfwall but they want an auto process, is there any other way beside axl programming ? thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tommer Catlin Tue, 02/19/2008 - 07:38

Have not tried, but you may want to play around with a schedule in unity for a direct inward call or call forward rules. You can set schedule times for these rules. Im not sure if they can be set or not. (do not have unity in front of me right now)

I think though you can do this with schedules for the subscribers as well. Just needs to be setup with the rules. If you will probably get a the subscribers greeting to answer, but then Unity will say "Im sorry, this mailbox is not accepting messages at this time" and then "goodbye"

Try setting up a schedule for a subscriber that is restricted. If it works, role it out to everyone.

henry.benjamin Tue, 02/19/2008 - 13:22

Hi thanks tried that no joy as you mentioned becsue the call is released by ccm tio unity , unity then drops the call, I think ipcc/cue will reosolve very painful with just ccm/unity thanks csico tac confirmed this as well.


This Discussion