UTU 1.1 on WIN-XP professional error message

Answered Question
Feb 19th, 2008

He Experts,

I have setup UTU 1.1 on a XP prof. box. with the correct servername port 1741 and correct user name password. When I search on Host/IP xxx.xxx.xxx.yyy I get a error message from UTU CiscoWorks server is either down or not reachable. Please check the CiscoWorks Server configuration parameters.

Does someone know how to solve ?

Danke Gruss Steffen

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 11 months ago

First, make sure that the client can reach the CiscoWorks server. This is easily verifiable with a web browser. Once you login to LMS from that client, check the URL in the browser. If it is https://server.domain.com then you will need to check the "Enable SSL" box, and specify a port of 443. If the URL is https://server.domain.com:PORT, then check the "Enable SSL" box, and put that PORT value in as the port.

Note: UTU 1.1 is old, and will only work with old versions of LMS. Depending on your version of CiscoWorks, you may need UTU 1.1.1 which is downloadable from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-campus-crypto .

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Tue, 02/19/2008 - 09:33

First, make sure that the client can reach the CiscoWorks server. This is easily verifiable with a web browser. Once you login to LMS from that client, check the URL in the browser. If it is https://server.domain.com then you will need to check the "Enable SSL" box, and specify a port of 443. If the URL is https://server.domain.com:PORT, then check the "Enable SSL" box, and put that PORT value in as the port.

Note: UTU 1.1 is old, and will only work with old versions of LMS. Depending on your version of CiscoWorks, you may need UTU 1.1.1 which is downloadable from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-campus-crypto .

Actions

This Discussion