Echo

Unanswered Question
Feb 19th, 2008

We are having a very strange echo issue at a remote location and we can not seem to figure out the cause nor can our TAC engineer at this point.


The hardware deployment is as follows:


3845 Gateway IOS Version 12.4(11)T4


Two 3750 Switches in a stack configuration running IOS Version 12.2(25r)


The problem is that some (not all) of the end users are having echo. It will even happen on station to station calls. Doing a packet capture, on an call that has echo, you see duplicate packets during the conversation. I saw the post about the DSP issue and our gateway was running a firmware version that had the echo issue but we did an IOS upgrade on the gateway that did upgrade the DPS firmware but they are still having echo.


Out of ideas so I thought I would post here.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 02/19/2008 - 09:40

Hi Jonathan,


I am going to suggest that you update the IOS which will also upgrade the DSP's. We were recently having some really bad intermittent Echo problems that were completely eliminated by going to IOS 12.4(15)T1. I am pretty sure we were at 12.4(11)when we were having all the issues, if my feeble mind can remember.


Just a thought,

Rob


taelon_x7 Tue, 02/19/2008 - 11:32

Thanks for the suggestion but we already upgraded the IOS. Dangit, just noticed that I posted this in the wrong forum. Opps :-S

Paolo Bevilacqua Tue, 02/19/2008 - 13:03

Hi, can you send output of "show controllers T1" ?

Also the very latest DSP FW is in 12.4(11)XJ4 or XW6.


taelon_x7 Tue, 02/19/2008 - 14:14

Here is the PRI:

T1 2/1/0 is up.

Applique type is Channelized T1

Cablelength is long gain36 0db

No alarms detected.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Version info Firmware: 20060711, FPGA: 13, spm_count = 0

Framing is ESF, Line Code is B8ZS, Clock Source is Line.

Current port master clock:recovered from backplane

Data in current interval (373 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

4 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

4 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

810 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

810 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs


Here is the data circuit:

T3 1/0 is up.

Applique type is Subrate T3

Description: Huntsville DO T3

No alarms detected.

MDL transmission is disabled

FEAC code received: No code is being received

Framing is C-BIT Parity, Line Code is B3ZS, Clock Source is Internal

Data in current interval (400 seconds elapsed):

0 Line Code Violations, 0 P-bit Coding Violation

0 C-bit Coding Violation, 0 P-bit Err Secs

0 P-bit Severely Err Secs, 0 Severely Err Framing Secs

0 Unavailable Secs, 0 Line Errored Secs

0 C-bit Errored Secs, 0 C-bit Severely Errored Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 P-bit Coding Violation,

0 C-bit Coding Violation, 0 P-bit Err Secs,

0 P-bit Severely Err Secs, 0 Severely Err Framing Secs,

0 Unavailable Secs, 0 Line Errored Secs,

0 C-bit Errored Secs, 0 C-bit Severely Errored Secs

Actions

This Discussion