Password problems with fresh installation of CER 2.0

Answered Question
Feb 19th, 2008

I'm installing CER 2.0 on a new server, and I'm using the same password for every password field. I am using a “strong” password. When the setup completes, and I try to login with the web browser the password only works in the "Cisco Unified OS Administration", and "Disaster Recovery System". I cannot log into the "Cisco ER Serviceability", "Cisco ER Administration", "Cisco ER User", and "Cisco ER Admin Utility".


I have performed a fresh install 2 more times making absolutely sure I didn't have Caps Lock on or something like that, but I get the same result. I've been following the installation directions to the letter and I'm not sure where to go from here. Can I change the passwords somehow? Any help would be much appreciated.


Correct Answer by Tommer Catlin about 9 years 6 days ago

have you tried these account names?


On installation, the system creates one default user, CERAdministrator. The CERAdministrator has access to all system administration screens except the Platform Administration and Disaster Recovery System screens. By default, the CERAdministrator user is assigned to the CER System Administrator, CER Serviceability, CER Admin Utility, and CER User user groups and has access to the resources defined for the CER System Admin, CER Serviceability, CER Admin Utility, and CER User roles.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Tommer Catlin Tue, 02/19/2008 - 09:50

have you tried these account names?


On installation, the system creates one default user, CERAdministrator. The CERAdministrator has access to all system administration screens except the Platform Administration and Disaster Recovery System screens. By default, the CERAdministrator user is assigned to the CER System Administrator, CER Serviceability, CER Admin Utility, and CER User user groups and has access to the resources defined for the CER System Admin, CER Serviceability, CER Admin Utility, and CER User roles.

jonathanwalton Tue, 02/19/2008 - 10:14

Thank you! Thats what I needed. I must have missed that during the installation guide, or perhaps in the configuration guide that I have not yet studied. Thanks for taking the time to reply.

mohammed.guertit Wed, 02/20/2008 - 09:46

Hello,

Please, I have the same problrm with call manager System version: 6.1.1.2000-3 on MCS7825H2, I need your help

Thanks in advance

Tommer Catlin Wed, 02/20/2008 - 09:52

So this is the same repsonse to the SIP question.


You can not login to CUCM 6?


The login is ccmadministrator for the admin. OS login is whatever you put in the installation for it. Typically, it's Administrator and the password you chose

Jaime Valencia Thu, 02/21/2008 - 11:28

just as a side note make sure you type the user and pwd EXACTLY THE SAME as during the install

they are case sensitive in the new linux releases


HTH

Actions

This Discussion