IKEv1 vulnerability on ASA 5520, can I use IKEv2

Unanswered Question
Feb 20th, 2008
User Badges:

Hi, I just ran a vulnerability scan against the outside interface of our Cisco 5520 ASA. An d it returned a IKEv1 vulnerability (see below). Id IKEv2 out?


THREAT:

Cisco Internet Key Exchange (IKE) is exposed to a denial of service issue. This issue affects devices implementing IKE Version 1, and is due to resource exhaustion when handling a high rate of IKE requests. An attack of 10 packets per second at 122 bytes each is sufficient to cause denial of service conditions.


Cisco is tracking these issues with the following Bug IDs:


* CSCse70811 for Cisco IOS software

* CSCse89808 for Cisco VPN 3000 Concentrators

* CSCsb51032 for Cisco PIX firewalls


IMPACT:

A successful attack may lead to denial of service to legitimate users.

SOLUTION:

Cisco has information on a mitigation technique only for Cisco IOS software affected by this issue. Refer to Cisco Security Response 70810 for further details.

COMPLIANCE:

Not Applicable

RESULTS:

Detected service isakmp and os Cisco Catalyst / Cisco PIX 7.x / Cisco ASA Firewall / Juniper

Networks Application Acceleration Platform DX

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Peter Davis Tue, 02/26/2008 - 08:32
User Badges:
  • Cisco Employee,

IKEv2 support is not available at this time.


Best Regards,

-pete

Farrukh Haroon Sat, 02/26/2011 - 04:42
User Badges:
  • Red, 2250 points or more

Please note that IKEv2 is supported on the Cisco ASA Firewalls starting from software v8.4, please see the following link:


https://supportforums.cisco.com/community/netpro/security/vpn/blog/2011/02/08/asa-84-ipsec-vpn--whats-new


http://www.cisco.com/en/US/docs/security/asa/asa84/configuration/guide/vpn_site2site.html#wp1042828


Please rate if helpful


Regards


Farrukh

Actions

This Discussion