BARS failure with CCM335 and BARS 407

Unanswered Question
Feb 20th, 2008

Trying to Restore a CCM version 335 database to a new server using a Customer supplied BARS backup for fault investigation use in our BT Lab area, but everytime i try to restore it it fails at the stage "Redirecting all IIS web services" can anyone explain a way around this point. I have had this error in the past and was only able to get around it with a complete rebuild of the server! I have also tried a later version of BARS but the end result is the same...

Cheers

Chris

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vince.castro Fri, 05/02/2008 - 10:51

We have run into this and a reboot did not resolve, but a manual reset of IIS and WWW service via command line did the trick, obviously this will kill the current hung Restore job and you will have to re-run the restore process. The good thing is at this point the Restore has not been initialized at all on the Cluster and the DB is at the same condition as it was prior to the Restore process starting.

Stephen Keller Fri, 07/30/2010 - 13:50

I ran into the same issue when rebuilding a CM server on 3.3(3)sr4a. the BARS restore was hung after "Redirecting IIS Web service" and sat there for 4 hours. i finally launched adminutility.exe and reset all passwords to what they should be(and should have been, maybe i fat fingered). then rebooted server ran restore again and worked in about 15 minutes to restore 240 MB of data.

Actions

This Discussion