Upgrading to Unity 5.01 - Exchange 2003 Query

Unanswered Question
Feb 20th, 2008

Hey guys,

I am looking into upgrading our Unity server from 4.05 to 5.01 and installing a failover box in coming weeks.

Been looking at all the cisco documentation and everything look reasonably straight forward..

Just a couple of queries..

1/ We will be keeping Exchange on the Unity server.. Does it defintley have to be installed on the secondary server only ?? The documentation has not made this clear..

2/ Also, we will require an upgrade from our present Exchange 2000 to the 2003 to support this new version of Unity.

The documentation refers to downloading " Cisco Message Store 2003 " and upgrading to Exchange 2003 System Manager.... however I cant seem to find this download anywhere..

Can anyone advise please..

cheers

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Tommer Catlin Wed, 02/20/2008 - 09:50

When you order your upgrade through the Product upgrade Tool online at Cisco, they will send the new Exchange Messaging Store you in your entitled software bundle. (Messaging Store, Database and Unity 5.x should be in the bundle) You can not download Exchange 2003 from Cisco.

You can download Unity 5.x.

It sounds like you are going to use voicemail only configuration.

I believe that Exchange has to be on the Failover box. I cant confirm that, but when in Failover, it will have to be loaded on the failover server. Taking Exchange off the primary server will decrease the load (processing) to the failover server which is basically doing nothing but replicating data.

I would check with TAC to confirm.

Actions

This Discussion