7921G call drops and one way audio.

Unanswered Question
Feb 20th, 2008

We run Cisco 1121G's autonomous AP's with WPA enterprise. We also run 7920's using WPA enterprise with no issues. However, the 7921G's drop periodically and while roaming. The phones are set to run on seperate VLAN from data. Does anyone know of bug or issues that would cause this scenario?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Wed, 02/20/2008 - 16:22

A call could potentially get dropped if you have CAC (TSPEC) enabled and the AP refuses the connection.

You should also see "Network Busy" message on the phone.

We have seen some issues w/ responses getting to the client when the utilization is high as well. Also 4.2.61.0 can help here as well.

Should be able to check the CAC stats on the APs.

However, since autonomous APs do not support load based CAC, we suggest not to enable CAC as it doesn't give much benefit as it doesn't account for non-802.11 energy or other 802.11 cells or clients on other APs utilizing the same channel.

Also if you are running 5 GHz, there was an issue that the phone wouldn't roam to other AP candidates if it received a CAC refusal (fixed in 1.1.1).

v-linder Thu, 02/21/2008 - 08:10

Thank you for the repsonse. I have had several "Network Busy" error messages. We have upgraded the firmware on the 7921 to 1.1.1 and I am still having the issue. Can you clarify the what you mean by CAC?

migilles Thu, 02/21/2008 - 11:05

CAC is TSPEC, standing for Call Admission Control. This is configured in the Services > QoS tab of the ap web page.

If you always get a Network Busy then maybe you have a misconfiguration.

After enabling CAC, would need to unblock the admission for the ssid.

So would be add the following:

dot11 ssid voice

admit-traffic

If you have CAC enabled, then will see the following type of commands in the radio configuration.

interface dot11radio 1

!

dot11 qos class video local

admission-control

admit-traffic signaling infinite

!

dot11 qos class voice local

admission-control

admit-traffic narrowband max-channel 75 roam-channel 6

!

dot11 qos class video cell

admission-control

!

dot11 qos class voice cell

admission-control

v-linder Thu, 02/21/2008 - 14:55

Ah ok, I do not have the CAC enable on my AP's. Thank you for the explanation however. I will continue to work the issue but I have to admit, I am somewhat puzzled.

migilles Thu, 02/21/2008 - 15:21

Will only get the "Network Busy" message on the phone if you have CAC enabled.

For dropped calls, could be other issues due to roaming. Not sure if you are doing L3 roaming or not. If so, enable symmetric tunneling on the controller ans ensure the mobility groups are configured correctly.

v-linder Fri, 02/22/2008 - 14:08

It appears that this is set up for layer 2 roaming. I am checking out the roaming configuration. CAC is not eable though. Went back to double check.

Actions

This Discussion