vpn issues on ciscopix 515 and asa5510

Unanswered Question
Feb 20th, 2008
User Badges:

Hi all. I have some questions for my asa 5510. Firstly i notice when i connect to my asa 5510 via vpn and after some time(abt 20-30min) of non connectivity it will just disconnect itself. But i have set the command "isakmp policy 10 lifetime 86400", shouldnt it last for at least 1 day? Or is there any other time out setting to be made? Secondly i configure only 1 tunnel grp and all my vpn users use the same tunnel grp when connecting to my office network. However on another asa5510 configured by my vendor i realise a tunnel grp is configured for each user. Hence i would like to know which is better. Lastly when my vpn user try to connect to my asa5510 will their vpn client they are required to key in username and passwd before connection is established. However when they connect to my pix515 they are not prompted and they can connect by just double clicking the cisco profile in their vpn client. It seems my pix515 did not set the username compared to my asa5510. Is it possible to set username and password on pix 515 just like asa5510 so that my users are required to key in username and password when connecting to my pix515 via vpn? Thks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
owillins Tue, 02/26/2008 - 14:19
User Badges:
  • Silver, 250 points or more

Normally VPN connection live until the timeout or amount of traffic crossed in the tunnel. But client can easily intiate the connection with remote site. So its normal issue.

Actions

This Discussion