LMS 2.6 and ACS Integration - Version Compatability

Unanswered Question
Feb 20th, 2008
User Badges:

I have a customer who is currently running ACS ver 3.2.2 build 5 and has just installed a LMS 2.6 (CS 3.0.6) system.


They are looking at integrating the two systems together.

I have spent a lot of time trying to confirm that these two software packages/version are compatible (without any success).


Can anyone confirm that LMS 2.6 will work with ACS 3.2.2b5?


On a more general note, can anyone point me to a document that identifies the officially supported versions for LMS and ACS integration. (I am sure the next question will be that if 3.2.2b5 is not supported, then what version is)


Thanks in advance

Mark


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 02/20/2008 - 09:37
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Initially, LMS 2.5 support ACS 3.2, 3.2.3, and 3.3.2 (http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_resource_manager_essentials/4.0/installation/solaris/guide/rmeacs.html). However, ACS 3.2.2 (and really all of 3.2) had some pretty serious bugs. While it will work, you should really be running ACS 3.3.2 or higher.


The current versions supported are those I listed above as well as 3.3.3, 3.3.4, 4.0, and 4.1. Both appliance and host base versions are supported:


http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.1/user/guide/overview.html

Actions

This Discussion