QOS on Etherchannel

Unanswered Question
Feb 20th, 2008
User Badges:

I got this when I tried to enter the QOS on the channel


LAB_n0qc5core1#conf t

Enter configuration commands, one per line. End with CNTL/Z.

LAB_n0qc5core1(config)#interface range GigabitEthernet5/1-2

LAB_n0qc5core1(config-if-range)#description Link between core 1 and 2 see Port-channel1

LAB_n0qc5core1(config-if-range)#auto qos voip trust

mls qos trust extend command not supported in portchannel members

mls qos vlan-based command can be entered only on the Port-channel and not on it's members


mls qos trust command can be entered only on the Port-channel and not on it's members


AutoQoS Error: the following generated command was not properly applied:

mls qos trust cos

mls qos trust command can be entered only on the Port-channel and not on it's members


AutoQoS Error while generating commands on Gi5/1.

mls qos trust extend command not supported in portchannel members

mls qos vlan-based command can be entered only on the Port-channel and not on it's members


mls qos trust command can be entered only on the Port-channel and not on it's members


AutoQoS Error: the following generated command was not properly applied:

mls qos trust cos

mls qos trust command can be entered only on the Port-channel and not on it's members


AutoQoS Error while generating commands on Gi5/2.

LAB_n0qc5core1(config-if-range)#


Can someone explain how to turn on QOS on the etherchannel ports?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lamav Wed, 02/20/2008 - 17:10
User Badges:
  • Blue, 1500 points or more

"mls qos trust command can be entered only on the Port-channel and not on it's members."


Its telling you to enter QoS commands on the Port Channel Virtual interface that was created when you put the member ports in the channel group.


Gigabitethernet 5/1 and 5/2 are members of Port Channel 1, according to your description. So enter interface configuration mode for the port channel (interface Po1) and then enter mls commands.


HTH


Please rate if this solved your problem.


Thanks


Victor





Actions

This Discussion