Agent on an ACD call while the second ACD call come to agent phone

Unanswered Question
Feb 20th, 2008

All,


IPCCX 4.0(5). Users reported that they are on an ACD call, but then see a second call come to their Phone. When Agent completed the first call, CAD state changed to Not Ready.


Here is agent state details:


20/02/2008 11:25:23 AM Ready 0 0:00:25

20/02/2008 11:25:48 AM Reserved 0 0:00:08

20/02/2008 11:25:56 AM Ready 0 0:00:00

20/02/2008 11:25:56 AM Talking 0 0:00:17

20/02/2008 11:26:13 AM Reserved 0 0:00:15

20/02/2008 11:26:28 AM Not Ready 32763 0:04:56



When a call comes at 11:25:48, CAD state changed to Reserved. At 11:25:56, agent started Talking, but CAD status changed to Ready and Talking at the same time. Agent got a second ACD call while still in talking with first caller. The second call was Ring No Answer after 15 seconds. The second call went back to CSQ. The agent CAD state changed to Not Ready insteady of Working --> Ready.


Anyone knows what could be the reason?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
wenqianyu Thu, 02/21/2008 - 16:18

Any one knows about this problem?


I have changed this user's line configuration as following:

Maximum Number of Calls* : 2

Busy Trigger* : 1


This is the recommended configuration from Cisco for Agent phones. Hope this can avoid this kind of problem.


Thanks,


Wenqian

rsikes Wed, 05/19/2010 - 08:35

I am having the same issue now that I have upgraded to 7.0(1)

did you ever get this issue resolved

dvdavis Thu, 06/03/2010 - 16:25

I have one group of agents reporting the same thing occasionally.

In addition they just reported that they have had the same call get routed to two agents within a few seconds of each other.

The call gets routed to an agent, the agent answers and starts talking, then the call gets routed to a second agent, and when the second agent picks up, they are conferenced with the caller and the first agent.  Unfortunately, the users are not giving me much to go on. No dates, or times, they just said that it has happened several times.

I am running 5.0(2). Hopefully we will be upgrading to 7 in June.

Actions

This Discussion