×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

1130AG Access Point PoE Problem with Cat 3750G-24PS-E switch

Unanswered Question
Feb 20th, 2008
User Badges:

I am having a problem on the PoE negotiation of Catalyst 3750G-24PS-E and 1130AG Access point. I used straight and cross cable for physical connection since by default the auto mdix per port of the switch is enabled/on. I used CLI, CNA and Web Device Manager on both devices to isolate and troubleshoot the problem but still the PoE negotiation on both devices won't work out. But when I used the access point into other switch (CE500 PoE Switch), the access point is working properly. Does anyone can help me to distinguish what the problem really is? The IOS Version of 3750G switch is 12.2(25) SEE2 and the 1130AG access point IOS Version is 12.3(8)JEA.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 02/21/2008 - 06:59
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Nelmar,


Have you tried a shut/no shut on the switchport?


Rob

nptabernilla Thu, 02/21/2008 - 17:45
User Badges:

Hi Rob,


Thanks for your reply. Yes, I tried shut/no shut on the switchport many times. I saw that the switch grant power inline on the port but the port still can't/won't provide any power to boot up the access point.

Thanks,

Nelmar


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode