WLC526 DHCP issue

Unanswered Question
Feb 21st, 2008

Hi everyone,

my customer has a WLC526 with two LAP521G and an external DHCP server. No device can obtain a dinamic ip at all, but by giving fix addresses to the clients the whole thing works just fine, including roaming. Do you guys have any clue what could be wrong? Here's the log of the dhcp server (which is a firewall as well):

2008-02-21 10:15:47 dhcpd DHCPDISCOVER from 00:1d:e0:21:47:0d (aam-485-g) via

2008-02-21 10:15:47 dhcpd DHCPOFFER on to 00:1d:e0:21:47:0d (aam-485-g) via

2008-02-21 10:15:47 Deny dhcp/bootp-server/udp 67 67 Firebox 2-WIFI denied 328 64 (Unhandled External Packet-00)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
leonardo.vecchi... Thu, 02/21/2008 - 06:00

Hi lenpet hun ,

i have the same problem , but the dhcp server is an 2003 server .

On the controller has configured the dhcp server address in the management interface .

The ip subnet is the same , but the client not receive ip address .

Have also tried upgrade the wlc 526 with the last available IOS .

Have also verified that the option 43 isnt'necessary because the same IP subnet .

Have you some other idea ?

Thanks .

lenpet_hun Thu, 02/21/2008 - 13:21

hi mate,

problem solved! the dhcp server and the wlc must be on the same subnet... hth for you too, good luck!


This Discussion