LMS 3.0 --> HUM 1.0

Unanswered Question
Feb 21st, 2008


we have a Problem with HUM 1.0.

The Portlets "TOP-N CPU/Memory/Interface" stands permanent at "Loading" and a "Error Message says "Error in getting Interfcae Discards.Please see HUMPortlet.log for more details" but this log not exist on the Cisco Works Server.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Stanford Thu, 02/21/2008 - 07:32

Check the HumPortal.log instead..it should be there. What errors are in this log?

jprimus Fri, 02/22/2008 - 00:24

Hi David,

a Log with named HumPortal.log exist.

I found largest Error Colums in it.

So, I must attach the Log.



Joe Clarke Sat, 02/23/2008 - 08:27

I don't see any recent errors in this log. When did you last get this error in the GUI? What I do see, however, is that the server is using a German locale with is unsupported. Please set the server locale to either US English or Japanese, then reboot. See if the problem persists.

jprimus Mon, 02/25/2008 - 23:02

The Error ist permanent.

We had change the server locale to US English and reboot the server but the Error exist on.

Joe Clarke Tue, 02/26/2008 - 09:32

Please clear out the HUMPortal.log, and reproduce the problem. If the error is the same as before, this could point to database corruption.

jprimus Wed, 02/27/2008 - 22:46


the trouble is solved.

Our Cisco Works Server had a Integration with ACS Server.

So, the User Profil in the ACS Server controls the access to the Applications at Cisco Works.

My Profil has Super Admin at all Applications in Cisco Works and access to HUM and I had no Problem with the other Applications.

But in the Moment when I created a User Profil at the Cisco Work Server (with same Named in the ACS)the Portlets Top N in HUM (and Point "Graph It") was funktional.

So, for Future I now a Integration with ACS is a very difficult Thing.

Thanks vor Help

and best Regards



This Discussion