Setting up ROOT AP with Repeater

Unanswered Question
Feb 21st, 2008
User Badges:

I am trying to setup some AP 1200 series AP's. One I have set to ROOT and then other is set to Repeater. I have aironet ext. turned on. On the Repeater under the SSID manager I have setup the SSID of the Root AP and down below where the Guest Mode/Infrastructure SSID Settings are it is set to Single BSSID. The SET Single Guest Mode SSID is set to None. Set Infrastructure SSID is set to the Root SSID with the force Infrastructure Devices to associate to this SSID. One other things in the Radio0 Status page it is showing the Software status as disabled and down with red arrow pointing down. I have tried moving the AP's close to each other just to make sure it is not a distance thing and that hasnot made a differnece either. Hopefully some one has a suggestion as to what my problem is.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bcolvin Fri, 02/22/2008 - 11:17
User Badges:
  • Bronze, 100 points or more

Scott


I suggest you change your configuration. If you didn't get the configuration working on the bench before you hung the AP's you might want to get one AP where you can work with it in front of you. If not same proceedure.


1, Change you Root AP Role to Access Point. make sure the reprater AP's MAC addresses are in you MAC list.

2. Set your Repeater AP role to Repeater. it appears that you uploaded the root config twice,

3. you can use the config file from the Root AP just change the role to repeater, this insures all the other settings should be the same.


The Root AP role is only used when bridhint to a non root AP. the repeater will show up as a repeater on the AP list.


Reccommend if you still have problems go back to default and make one change at a time.


when the repeater AP associates with the an Access point the radio state will change to up.


Best wishes


Bill

Actions

This Discussion