SDM won't start

Unanswered Question

I have upgraded our 2811 router with the lastest IOS and CME. Everything works nice. I used the SDM setup.exe file to install SDM 2.5 on to the router. So far everything good. These files was added:


54 1038 Feb 21 2008 19:22:26 +01:00 home.shtml

55 2748 Feb 21 2008 19:22:26 +01:00 sdmconfig-2811.cfg

56 112640 Feb 21 2008 19:22:28 +01:00 home.tar

57 527849 Feb 21 2008 19:22:28 +01:00 128MB.sdf

58 1505280 Feb 21 2008 19:22:32 +01:00 common.tar

59 6389760 Feb 21 2008 19:22:42 +01:00 sdm.tar


When I now type http://router-ip/ in my browser this happens:

1. Asks for username and passord

2. "The webpage cannot be found"


This is the url now: http://router-ip/archive/flash:home/html/home_aux.shtml


Any suggestion?


By the way, in my router config this is set: "ip http path flash:"



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hieu Cao Thu, 02/21/2008 - 13:20
User Badges:

Ruben,


Do you have a local user account with privilege 15 in your router? Use this acct. to login SDM.


Try removing "ip http path flash:"


Make sure that you've enabled http in your router:


ip http server

ip http authentication local

ip http secure-server


hth,

hieu

Hieu Cao Fri, 02/22/2008 - 09:56
User Badges:

Did you back up those files before you replaced them? If you did, then copy those old files back.


Have you tried accessing the router from a different workstation / browser? I think that SDM is dependent on certain java version for it to work correctly. Try installing a more updated java version on your computer.



Richard Burts Fri, 02/22/2008 - 10:07
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Ruben


I would suggest that instead of http:// that you try https://


HTH


Rick

nathanchoate Mon, 03/03/2008 - 08:13
User Badges:

I have same issue here. Has anyone resolved this. I do have the config entries suggested here from previous config. I can login then it fails. perhaps its java as someone suggested but I tried an older sdm and stil had no luck.

Richard Burts Mon, 03/03/2008 - 13:51
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Nathan


It would help if you would post the config and also post the output of show flash.


do I understand correctly that you point your browser at the IP address, that it opens and you get a login prompt, that you input your ID and password, and after logging in there is some failure? What error message do you get?


HTH


Rick

nathanchoate Mon, 03/03/2008 - 14:58
User Badges:

Turns out its a bug in the IOS version 12.4-18

Here is a result of my case from TAC. I ended up connecting via installing client on my workstation and connecting there.


Hello Nathan,


Please check the following Bug:


http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsl67527


Below is my contact infomation in case you need it.


Best regards,



NMS Team

Cisco TAC Engineer


Richard Burts Mon, 03/03/2008 - 15:07
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Nathan


That is good to know. Thank you for posting back to the forum and indicating that you had a solution and what the details of the solution were.


HTH


Rick

Actions

This Discussion