No sound while connected to VPN

Unanswered Question
Feb 22nd, 2008
User Badges:

I'm connecting to my VPN with the Cisco Systems VPN Client 4.6.03.0021.


The problem is every time I connect the sound cuts out on my PC. I'll try and adjust the sound volume but when I do it just makes a static type sound.


Has anyone experienced this before? Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Sun, 02/24/2008 - 12:31
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Michael


I have not experienced this so I do not have any direct insight into the problem. But I do have an idea. Are you running some application that is generating the sounds that you are listening to on the PC speakers? And is it possible that the application is receiving its input via multicast? This would be an issue because VPN is inherently for unicast traffic not multicast.


HTH


Rick

sguardino Sun, 02/24/2008 - 17:04
User Badges:

Oh, yes- This used to drive my users nuts! Check out Cisco bug ID CSCsh24112, and I believe the issue is fixed in version 5.

sguardino Mon, 02/25/2008 - 07:14
User Badges:

Go to Cisco's support page, then Download Software, and then look for VPN (you have to be registered to download).

Hope this helps!

bluebeetle Mon, 02/25/2008 - 07:28
User Badges:

When I try and download it I get this message:


Error: 104

Download not permitted (Do not bookmark this URL.) Our apologies, but your user profile indicates that you are not entitled to download software of this type.


This page is only available to registered Cisco.com users with a Cisco Service Agreement.

Actions

This Discussion