Need help with setting ata...!!!

Unanswered Question
Feb 22nd, 2008

Hi all,

I am setting up an ata to get a analog phone working. This is driving me insane! :( When I first started, I logged into the ata from web browser using the ip address, than I did something I shouldn't have done! In the TFTPURL field, I have entered, don't ask why! Anyways, I cannot log back in using the ip address,.. in call manager, Registration shows Unregistered. Ping doesn't see it.

I found steps to reset the ata to default, by hooking up phone in the phone 1 slot from ata, pressing the function button, I don't hear a voice and phone does not even work. (Maybe the type of analog phone doesn't work with ata? I couldn't find a different type).

I am using a Cisco standard ATA 186

Any steps would be great!

Thanks in advance!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Rob Huffman Fri, 02/22/2008 - 18:39

Hi John,

Make sure that the Analog phone and DTMF work before trying this method;

Resetting the Cisco ATA to Factory Default Values

It is possible that you may, under some circumstances, want to reset the Cisco ATA to its factory default values. For example, this is the only way to recover a forgotten password without contacting your Cisco representative.

To perform a factory reset, you must use the voice configuration menu and follow these steps:



Step 1 Press the function button on the Cisco ATA.

Step 2 Press the digits 322873738 (FACTRESET) then press # on your telephone keypad.

Step 3 Press 3 on your telephone keypad to confirm that you want to reset the Cisco ATA, then hang up the phone.

Hope this helps!


magic1978 Mon, 02/25/2008 - 08:20

Hi Rob,

Thanks for the reply and your time...

I cannot get the analog phone and the DTMF working for some reason, maybe a bad ATA?

or the type of analog phone I'm using? I'm going to shop for a 3rd rj-11 cable and phone and give that a try..


magic1978 Tue, 02/26/2008 - 13:59

I'm trying to get the DTMF & the analog phone to work, and no luck...

My question is, does the ata need to be configured with call manager in order to work?



csco11063007 Thu, 03/27/2008 - 22:24

Dear Rob,

I have problem with ATA 186 and CUCMB.This is a single site .Fax is connected to ATA and call is coming and going through E1.

If i connect analog phone its working fine.But fax is not recieving or sending.

we have 3 ata and all three is giving same result.

Is there any bug or do hear same problem with someone else.



networkdefence Tue, 04/22/2008 - 08:20

Just been reading this thread and i'm having exactly the same problem using the ata 186 via ccme 4.2. I have plugged an analogue phone into the ata port.

The ata 186 is registered with the router, but when I plug in a phone in the line it's dead, no dial tone.



magic1978 Tue, 04/22/2008 - 09:34


I had 2 issues... I had the same issue when the line was dead & no dial tone. The phone I was using turns out that it wasn't an analogue phone it looked like one but it was actually digital. I bought a $10 analogue phone and it worked, the 2nd issue was that the ata was bad & got it replaced. Your ata seems to be fine since it is registering.

Good luck


This Discussion