Line Protocol on Ethernet port of router doesn't go up.How could I fix it ?

Unanswered Question
Feb 23rd, 2008

What is the cause for a 10BaseT Ethernet port on 1760 router line protocol goes down and returns a message on the console that says Ethernet port lost Carrier,and also says Transciever problem. I tried to bring it up,but it keeps on returning the same message after going up for very few seconds.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
husycisco Sat, 02/23/2008 - 01:24

Hi Demmelash

Make sure the duplex of the port of the device connected to 10BaseT Eth pot on 1760 is set to auto-sensing, and 10BaseT is set to correct duplex setting.


Goutam Sanyal Sat, 02/23/2008 - 02:23


verify with :

router#show interface ethernet 0

Try finding the deferred, from last of 3rd line.

As per Cisco: The deferred counter counts the number of times the interface has tried to send a frame, but found the carrier busy at the first attempt (Carrier Sense). This does not constitute a problem, and is part of normal Ethernet operation.

Also can you post the log file followed by %, along with the Ethernet configuration by the sh run | in Ethernet 0

It may related with duplex also. Pls post the above.



Pls rate if it helps u!!!

scottmac Sat, 02/23/2008 - 06:18

Is this an external transceiver?

If so, check that the SQE (heartbeat) is set to off on the transceiver.

If this is an internal (i.e., an rj45 port), then your cable is bad, the interface is bad, the interface at the other end is bad, or you you are set at 100Mbps at the other end (hard set it to 10/half or Auto).

Good Luck


Richard Burts Sat, 02/23/2008 - 09:39


There is an aspect that no one has yet asked: can you verify whether some device is connected to the Ethernet port of the router? You get exactly the symptoms that you describe when there is not anything connected on the Ethernet port. If there is some device connected, can you tell us what it is and how it is configured?

If there is a device connected then I like the suggestions that Scott makes: check for 100 Mbps setting on the other end, check to see if changing cable makes a difference, also check whether cable is straight through or is crossover (and what kind of cable it should be depends on what it is connected to), and check for bad interfaces.



dtg170170 Tue, 02/26/2008 - 00:02

Thanks a lot ScottMac,

I finally found out that it is the ethernet port which is faulty.I took out the ethernet interface card out and inserted it on a different slot.And i observed the same loging message ,%PQUICC_ETHER-1-LOSTCARR: Unit 0, lost carrier. Transc

eiver problem?,on the console.

thank u


This Discussion