PIX 506 v6.2(2)

Answered Question
Feb 23rd, 2008

Recently replaced a 1700 series router from Bell with an 1800 series router from AT&T, bother managed by them. Periodically my attached PIX needs to be reloaded (i.e. rebooted) to enable new computers on the network, with any OS (2000 to Vista) to have local and internet access. For some reason they only have local and the reload fixes the issue for a while longer. AT&T has no idea.

I have this problem too.
0 votes
Correct Answer by abinjola about 8 years 8 months ago

gimme the show version output

How many hosts try to access internet ?

Try clear xlate and clear local nex time

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Collin Clark Sun, 02/24/2008 - 16:02

Could be a number of things. What is the user license on the PIX? Next time this happens, instead of rebooting, try clearing the ARP table on the PIX and see if the PC's start working.

denney238 Mon, 02/25/2008 - 07:30

Not sure of the user license.

How could I find that out? I'm not well verse on the Cisco OS, and I have tried clearing the arp table, so has AT&T on the router, no change.

Correct Answer
abinjola Mon, 02/25/2008 - 07:34

gimme the show version output

How many hosts try to access internet ?

Try clear xlate and clear local nex time

Collin Clark Mon, 02/25/2008 - 08:51

show version will show it, you can post it and we'll be able to tell you.

denney238 Mon, 02/25/2008 - 09:04

I completed the following:

clear xlate

clear local nex time

As of right now, appears no change.

Show Version info is as follows:

Cisco PIX Firewall Version 6.2(2)

Cisco PIX Device Manager Version 2.0(2)

Compiled on Fri 07-Jun-02 17:49 by morlee

Fire-Pix up 2 days 0 hours

Hardware: PIX-506, 32 MB RAM, CPU Pentium 200 MHz

Flash i28F640J5 @ 0x300, 8MB

BIOS Flash AT29C257 @ 0xfffd8000, 32KB

0: ethernet0: address is 0050.54ff.b217, irq 11

1: ethernet1: address is 0050.54ff.b218, irq 10

Licensed Features:

Failover: Disabled

VPN-DES: Enabled

VPN-3DES: Disabled

Maximum Interfaces: 2

Cut-through Proxy: Enabled

Guards: Enabled

URL-filtering: Enabled

Inside Hosts: Unlimited

Throughput: Limited

IKE peers: Unlimited

Serial Number: 480320246 (0x1ca11af6)

Running Activation Key: 0x9130ac1f 0x0081da1d 0xe71a6464 0xd0e91086

Configuration last modified by enable_15 at 09:08:56.689 UTC Mon Feb 25 2008

There seems to be no set time that this occurs. I can take my laptop home after it works on the network, and bring it back the next day and it still works, but the following week it may or may not.

Collin Clark Mon, 02/25/2008 - 09:08

You have unlimited users so you're OK there. The one thing you should look into tis updating the OS. You're running some older code and the latest in the 6 train is pretty stable version 6.3(5) that has a lot of bug fixes.

denney238 Mon, 02/25/2008 - 09:11

Scratch what I just said...

I'm working through the VPN, and after the prior message, local & internet appeared instead of just local.

I have to have a maintenance agreement in order to update the pix correct?

Thanks to everyone for your help.

I'll monitor the situation and see how it goes after todays happenings and may followup in this thread.

denney238 Mon, 03/03/2008 - 06:14

...just introduced my laptop back in to the network after being away for about a week, and the issue is still there. Any ideas?


This Discussion