PIN in CME

Unanswered Question
Feb 24th, 2008
User Badges:

Hi


please help me clarifying how to use pin code to allows individual phone users to override call-blocking patterns that are associated with defined time periods.


I read that An individual with a PIN can override call blocking by entering the PIN after pressing the Login soft key to log in to a phone that has been configured for that PIN using the pin command. but I'm trying to press Login softkey (status: on hook) but it says: that key is not active here



please advise


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Sun, 02/24/2008 - 06:08
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi UC,


Maybe you are seeing this Restriction;


Note that logging in to a phone with a PIN only allows the user to override call blocking that is associated with particular time periods. ***Blocking patterns that are created with the 7-24 keyword in the after-hours block pattern command are in effect 7 days a week, 24 hours a day, and they cannot be overridden by using a PIN.


From this good CME doc;


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeblock.html


Hope this helps!

Rob


user-cisco Sun, 02/24/2008 - 09:03
User Badges:

Hi Rob,


no, I already know this and undertand the concept well, but what I ask about may be a silly question i just want to know how to use this feature on IP phone

i have dial-peer voice with after-hour block pattern but not 7-24 and i configured pin 12345 under ephone and restarted that phone but when i go to that phone (status: on hook) and press the Login softkey to enter the pin it says : this key is not active here!


so am I correct in the way i'm using pin, if so then what's wrong with that softkey?!


thanks


jimmytango Wed, 07/30/2008 - 22:04
User Badges:

hey,

im running into the same problem, login softkey not active here message.

the solution is to create new softkey template.

jonathanwalton Tue, 08/18/2009 - 11:37
User Badges:

My "Login" softkey is Gray and says "That key is not active here" when I press it. I created a new template, and moved the "login" key to the first key in idle mode.


The ephone has a pin, and is currently being blocked from making long distance calls, but not with the 7-24 command. I'm just saying that I'm in the time window that restricts long distance.


So what would cause the Login softkey to be grayed out?


EDIT: Nevermind - I found it. I was missing the login timeout settings.


I used:

telephony-services

login timeout 60 clear 17:00

Rob Huffman Sun, 02/24/2008 - 09:48
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi UC,


Sorry about that :) Remember there is no such thing as a silly question. Yes, the method of Pressing the Login Softkey with the IP Phone in the Idle state is the correct method for entering the PIN code.


Hope this helps!

Rob

paolo bevilacqua Tue, 08/18/2009 - 13:37
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Please open new thread for new problems, describe the issue in detail, include all relevant configuration.

Actions

This Discussion