peykelbosch Mon, 02/25/2008 - 08:01

Workaround:


After the locale is changed back to English, delete the following files in the "C:\Documents and Settings\\Application Data\Cisco\Communicator" directory:


AudioTuningWizardStrings.xml

AutoUpdateStrings.xml

SFBStrings.xml

ErrorReportStrings.xml


Reload IP Communicator and the splash screen, audio tuning wizard, and preferences are in English again.


Bug ID CSCsd83023


Actions

This Discussion