ATA and DAC 711 autodial phone

Unanswered Question
smahbub Fri, 02/29/2008 - 12:33
User Badges:
  • Silver, 250 points or more

In order to resolve this issue, you need to either configure the second port in the Cisco CallManager or disable it on the ATA.

Disable the second analog Foreign Exchange Station (FXS) port on the ATA - Set the field EPID1 or SID1 to 0 (zero).

Disable the first analog FXS port on the ATA - Set the corresponding EPID0 or SID0 field to 0.

Use value 0 to disable the port(s) you are not using:

EPID0 or SID0 for Line 1 or Port 1

EPID1 or SID1 for Line 2 or Port 2.

Refer to Adding the Cisco ATA to the Cisco CallManager for more information on a range of configuration field settings, including the one mentioned here.

SIDx specifies whether to enable the Phone 1 and/or Phone 2 ports on the Cisco ATA to register with Cisco CallManager. (EPIDx is not for SCCP.) SIDx can be one of these values:

0 - Disables the port. The port does not attempt to register with Cisco CallManager.

. or - Uses the default Skinny ID, which is the Cisco ATA MAC address (MAC) for the Phone 1 port and MAC[1-5]+01 for the Phone 2 port. The port attempts to register with Cisco CallManager.

For example, if the MAC address of the Cisco ATA is 00012D01073D, then SID0 is 00012D01073D and SID1 is 012D01073D01.

Other values are reserved.

Refer to the EPID0orSID0 and EPID1orSID1 section of Cisco ATA 186 and Cisco ATA 188 Analog Telephone Adaptor-Parameters and Defaults for information on ATA ports.


This Discussion