CiscoView Update

Unanswered Question
Feb 25th, 2008

Hello all,

I have installed LMS 3.0 means that CV is in 6.1.6,but my devices :cat1600,cat2600,cat 2500 and 2960 are not managed in ciscoView (chassis view)?

Are there some packages to install or are they unsupported?

the same problem with Blade Switch 3000 and Cisco VG200 series Gateways appears.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 02/25/2008 - 09:03

The Cat1600 and Cat2600 haven't been supported in CiscoView for years. There is no Cat2500 device, but the 2960 is supported. Go to Common Services > Software Center > Device Update, and download all of the available device packages for CiscoView. The Cat2960 is supported in the Cat2960 package which is currently at version 4.0.

The Blade Switch 3000 also has a CV 6.1 package available (package CBS30x0 at version 2.0). The VG200 is not supported in CV 6.1.

karima.zaydi Tue, 02/26/2008 - 01:11

sorry, but it was not cat1600, cat2600 and cat2500 but Cisco 1600 routers the same for cisco 2600 routers and Cisco 2500 routers, are they supported by CiscoView?



This Discussion