IPX over GRE tunnel, no RIP updates passing

Unanswered Question
Feb 25th, 2008

I've a customer who uses IPX over GRE,in a hub and spoke topology. A recently installed router fails to pass any IPX over the tunnel. The configuration cannot be any simpler, IPX networks on the GRE and Ethernet interfaces and ipx routing enabled globally.

They also have the IPX eigrp command without any network statements on each router.

The router that isnt passing IPX over the tunnel is running 12.4.10 IOS, the rest are on 12.2.15T. I'm not sure why this isnt working, and have run out of ideas to troubleshoot this problem. They are running the same network number at each end of the tunnel, the same encapsulation type, and the tunnel is up, as this is how they access the far end.

I am begining to think there are differencies in the default IPX settings between the 12.2 and 12.4 IOS trains, but am unable to find any on Cisco.com

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Mon, 02/25/2008 - 07:56

Andy

If everything is as you describe then it sounds like it is most probably an issue with the IOS. Can you provide details of the version and the feature set that they are running? Is it feasible to try an earlier version of code on the router?

Can you tell us whether IPX is working between physical interfaces on the router? (Is it a generic IPX problem or is it a problem with IPX over GRE)?

It might be helpful to post the output of show ipx interface from both routers.

HTH

Rick

Actions

This Discussion