Install the NM-16ESW on the Cisco2600,Cisco2800router

Unanswered Question
Feb 25th, 2008
User Badges:

Hi experts!


We are planing to install NM-16ESW on the cisco 2600 router and cisco 2800 router.


but there run on IP BASE IOS version

c2600-i-mz.123-1a.bin and c2801-ipbase-mz.124-1c.bin .


I think that IP BASE IOS does not support NM-16ESW module it work well only IP PLUS IOS Version.


Does any one tell me the minimum IOS version to run NM-16ESW module on the Cisco 2600 and Cisco 2800 router?


Thanks advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Collin Clark Tue, 02/26/2008 - 06:50
User Badges:
  • Purple, 4500 points or more

Cisco Etherswitch Modules are supported in IP Plus or above in Cisco IOS releases 12.2T. Beginning with Cisco IOS 12.3 Mainline and 12.3T, the Cisco Etherswitch modules are supported in IP Base or above.


Cisco 2600 Series 12.2(8)T

Cisco 2811-21 Series 12.3(8)T


Check towards the bottom of the page in this link:


http://cisco.com/en/US/prod/collateral/routers/ps259/product_data_sheet09186a00801aca3e.html


HTH

Leeyoungsoo Tue, 02/26/2008 - 16:40
User Badges:

Thanks for your reply.


I did test 12.3.8T11 IP BASE version to install the NM-ESW16 on the Cisco3660 router before.


But It did not support NM-ESW16 module.

So I did case open to CISCO TAC they said

to me IP BASE version does not support NM16 ESW module and it works on IP plus version.SO I`m worrying that it may be work on cisco 2650 router that it has IP Base verison now.


Does any one have same experience?


Thanks advance




Collin Clark Wed, 02/27/2008 - 06:00
User Badges:
  • Purple, 4500 points or more

You must have IP Plus or above. You will need to upgrade your router to at least IP Plus.


HTH

Actions

This Discussion