Multiple multilinks on STM on Cisco 7507 router

Unanswered Question
Feb 25th, 2008

I have Cisco 7507 router on which previously only one multilink is configured and it is applied to four stm interfaces.Now i want to configure two multilinks and want to apply on bundle of two stm interfaces each.But when I created two multilinks and applied on bundle of two interfaces ,it is observed that only one multilink is showing up at a time. but i want both multilinks UP .

My STM interface P/N is PA-MC-STM-1SMI

Pls give me the soln

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bjornarsb Tue, 02/26/2008 - 05:29

Hi,

to help you we need some more infomation on your current configuration.

BR,

bjornarsb

vaishali.nagpure Tue, 02/26/2008 - 22:33

Hi

Attaching sample conf

controller SONET 1/1/0

framing sdh

!

au-4 1 tug-3 1

tug-2 1 e1 1 unframed

tug-2 1 e1 1 description UNUSED

tug-2 1 e1 2 unframed

tug-2 1 e1 2 description UNUSED

tug-2 1 e1 3 unframed

tug-2 1 e1 3 description UNUSED

tug-2 2 e1 1 unframed

tug-2 2 e1 1 description UNUSED

tug-2 2 e1 2 unframed

tug-2 2 e1 2 description UNUSED

tug-2 2 e1 3 unframed

tug-2 2 e1 3 description UNUSED ---------- SO ON

au-4 1 tug-3 2

tug-2 1 e1 1 unframed

tug-2 1 e1 1 description **E1 TO XXXX**

tug-2 1 e1 2 unframed

tug-2 1 e1 2 description UNUSED

tug-2 1 e1 3 unframed

tug-2 1 e1 3 description UNUSED

tug-2 2 e1 1 unframed

tug-2 2 e1 1 description UNUSED

tug-2 2 e1 2 unframed

tug-2 2 e1 2 description UNUSED

tug-2 2 e1 3 unframed

tug-2 2 e1 3 description UNUSED ---------- SO ON

au-4 1 tug-3 3

tug-2 1 e1 1 unframed

tug-2 1 e1 1 description UNUSED

tug-2 1 e1 2 unframed

tug-2 1 e1 2 description UNUSED

tug-2 1 e1 3 unframed

tug-2 1 e1 3 description UNUSED

tug-2 2 e1 1 unframed

tug-2 2 e1 1 description UNUSED

tug-2 2 e1 2 unframed

tug-2 2 e1 2 description UNUSED

tug-2 2 e1 3 unframed

tug-2 2 e1 3 description UNUSED ----------- SO ON

interface Serial1/1/0.1/1/3/1:0

description **TO xxxx**

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

interface Serial1/1/0.1/2/6/1:0

description **TO xxxx**

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

!

interface Serial1/1/0.1/2/6/2:0

description **xxxx**

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

!

interface Serial1/1/0.1/2/6/3:0

description **xxxx**

no ip address

encapsulation ppp

no fair-queue

ppp multilink

ppp multilink group 1

interface Multilink1

description ** To xxxx **

ip address (IP ADDRESS OF MULTILINK)

ppp multilink

ppp multilink group 1

-------------------------------------------

Now i want to break this multilink (4 bundles)

with two multilink(2 bundles)e.g. multilink 1(2 bundles) and multilink 2(2 bundles)

But if i do second multilink(multilink 2) it remains down(shows protocol down for multilink interface and physical interfaces also shows protocol down which are bundeled in that multilink)

Pls suggest

Thanks

Vaishali

bjornarsb Wed, 02/27/2008 - 01:11

Hi,

Check that your links correspond to the right

interface on the other end. However this should be straigth forward.

Issue a show ppp multilink on both sides.

Else you could try to debug.

BR,

Bjornarsb

vaishali.nagpure Wed, 02/27/2008 - 02:26

Hi

We have confirmed links corresponding to the other end before configuring new multilink.

But still we are facing the problem.

Vaishali

vaishali.nagpure Wed, 02/27/2008 - 07:33

Can we bundle two links one on channel (au-4 1 tug-3 1) and other on other channel (au-4 1 tug-3 2)

And do we need to enable distributed CEF?

Thanks

Vaishali

bjornarsb Wed, 02/27/2008 - 23:49

Hi,

Yes you can do as you say.

And distributed CEF has nothing to to about getting your interfaces up up.

Have you tried debub ppp multilink ?

BR,

Bjornarsb

bjornarsb Wed, 02/27/2008 - 01:11

Hi,

Check that your links correspond to the right

interface on the other end. However this should be straigth forward.

Issue a show ppp multilink on both sides.

Else you could try to debug.

BR,

Bjornarsb

gustavomoreira Wed, 06/11/2008 - 07:01

Hi Vaishali,

It's far from February, but have you already solved this problem?

If not, you may try commands 'ppp multilink endpoint none' or 'ppp multilink endpoint ip ' under the serial interfaces to not conflict endpoint discriminators among different multilink bundles.

Sincerely,

Gustavo Moreira

Actions

This Discussion