AIM-VPN/SSL-2 problem

Unanswered Question
Feb 26th, 2008

Hello all,

I'm just having problem with AIM-VPN/SSL-2 on 2811 router. There is an advanced enterprise image installed - "12.4(10c)". It looks like that installed IOS version has a problem with this installed AIM-VPN/SSL-2 card. See output from log below:

%AIM-2-AIMUNSUPP: AIM type 0x4F4 is not supported by this platform.sslinit fn

%VPN_HW-6-INFO_LOC: Crypto engine: onboard 0 State changed to: Initialized

%VPN_HW-6-INFO_LOC: Crypto engine: onboard 0 State changed to: Enabled

Does it mean that Crypto engine was initiated successfully but just HW SSL encryption probably not? I checked the prerequisites for this AIM and minimum required version is folowing: The Cisco IPsec and SSL VPN AIM requires Cisco IOS Software Version 12.4(9)T or higher. The Cisco IPsec and SSL VPN AIM uses the Cisco IOS Software with the Advanced Security, Advanced IP, or Advanced Enterprise feature set.

Does it mean that I need to install "T image" instead of using code from 12.4 mainline? Thanks for any comments.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion