vpn client 4.8 user auth

Unanswered Question
Feb 26th, 2008

-using the vpn client 4.8 iam getting the user authentication prompt..can i disable this?

-or if we cannot disable, how to configure this on asa if i dont have any sort of tacacs/radius

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
davieshuw Wed, 02/27/2008 - 08:59

remove LOCAL authentication in the VPN group settings and as long as your .pcf file has the group name and group password in it, it will connect, and not prompt for a username / password.

mbroberson1 Wed, 02/27/2008 - 12:20

This is not really related but the 4.8 client is very very buggy. Go to either v4.7 or better yet 5.02.

Actions

This Discussion