ARC Console Busy Lamp Field - Extensions appear as "Unavailable"

Unanswered Question
Feb 26th, 2008

I have a site with Call Manager 5.1.2 and ARC Enterprise 4.1.0.348(SR2)

We have a problem with ARC believing that extensions are "unavailable" when the extensions are infact available and in regular use.

I have checked that CTI is enabled for the extension and the BLF field is also checked.

The problem remains the same even when the user is logged out and logged back in. We have stopped and started to the ARC service on the server to no avail.

Any assistance would be greatly appreciated!

Gordon.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
littledavewhite Sat, 04/19/2008 - 08:02

hello have you managed to get this issue resolved i am faced with a similar issue using the cut down version of arc the cisco attendant buisness console. I have UCM 5.1.2 and when people are logged into handsets with extension mobility the operator see the status of people as logged out or unavailable when they are in use. The fault appera to be intermittant, any further comments would be great. Some body has told me to upgrade to version 6.1 ?

Anonymous (not verified) Thu, 04/24/2008 - 02:15

Check that CTI is enabled on the phone

Check that the phone is associated with the ARC application/end user

Check BLF field is ticked in ARC

For Extension mobility users:

Check that the CTI is enabled in the End User profile

Let us know if this resolves your issue(s).

arrowdawn Fri, 04/25/2008 - 08:30

Hi,

Apologoes for the delay in replying to this but I did indeed get this resolved a few weeks back.

The problem was caused by the Devices not being associated with the ARC "Application User Configuration" in CCM. Once added the BLF fields operated as expected.

Cheers,

Gordon.

Actions

This Discussion