vlsm

Unanswered Question
Feb 26th, 2008

Hi folks,

It may a simple question that VLSM constructed & support for IP version 4 then what about in feature IP version 6.

Can any body look it.

Regards,

Naidu.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Edison Ortiz Tue, 02/26/2008 - 11:48

I don't understand the question. VLSM is supported under IPv6 as well, if that's what you are asking.

__

Edison.

Istvan_Rabai Tue, 02/26/2008 - 11:57

Hi Naidu,

IPv6 inherently supports VLSM, and there's no concept of classful networks in IPv6.

Cheers:

Istvan

ilnaiduccna Wed, 02/27/2008 - 09:09

Hi Edison, Istvan

I saw in some BSCI exam topics that VLSM constructed for IPv4.

you told that there is no concept of classful networks in IPv6 can you give brief explain about this.

Regards,

Naidu.

Istvan_Rabai Wed, 02/27/2008 - 10:52

Hi Naidu,

This means that only variable length subnet masks are applicable.

Classful networks do not exist in ipv6.

Cheers:

Istvan

ilnaiduccna Thu, 02/28/2008 - 08:50

Hi Istvan,

So as you told only VLSM are applicable in IPv6, then where RIP, IGRP are supported only FLSM then RIP and IGRP will not work in IPv6 concept?

Regards,

Naidu.

Istvan_Rabai Thu, 02/28/2008 - 12:13

Hi Naidu,

RIP has a separate version for ipv6 called RIPng (RIP new generation).

IGRP doesn't have an ipv6 version.

Also EIGRP has an ipv6 version.

OSPFv3 is the ipv6 version of OSPF.

For BGP, MP-BGP4 is the applicable version for ipv6. MP meaning multiprotocol.

Cheers:

Istvan

ilnaiduccna Fri, 02/29/2008 - 08:06

Hi Istvan,

Thank you for your well explain and it helped me so much,

Regards,

Naidu.

Actions

This Discussion