2811 ATM/IMA lost cell delineation

Unanswered Question
Feb 26th, 2008

I have a new 2811 running IOS version 12.4(15)T3. I have installed AIM-ATM-4T1 module and am using controller T1 0/0/0 as the only active connection at this time. The AIM has the green LED in slot 0, when the telco circuit is plugged in I have CD and no alarms. I get the message lost cell delineation. The telco circuit is good, it is running on a 2651 with a 4 port ATM module. configs for existing 2651 and my new config for the 2811.


The 2651 sh int has a bandwidth of 1500, when the 2811 is online it shows 1536, will this affect the ATM, should I use a bandwidth statement on the config?. IOS version ok?


any help would be appreciated.





2651 config

interface ATM1/0

description KingsCove_WAN

ip address X.X.X.X 255.255.255.252

no ip redirects

no ip unreachables

ip authentication mode eigrp xxxxx md5

ip authentication key-chain eigrp xxxxx

no atm ilmi-keepalive

pvc 0/5 qsaal

!

pvc 1/16 ilmi

!

pvc 2/32

protocol ip X.X.X.1 broadcast

vbr-nrt 1500 1500

oam-pvc manage

encapsulation aal5snap

!

no scrambling-payload

!

interface ATM1/1

no ip address

shutdown

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM1/2

no ip address

shutdown

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM1/3

no ip address

shutdown

no atm ilmi-keepalive

no scrambling-payload

!


New router 2811

clock timezone CST -6

clock summer-time CDT recurring

network-clock-participate wic 0

no network-clock-participate wic 1

network-clock-participate aim 0

network-clock-select 1 T1 0/0/0


controller T1 0/0/0

mode atm aim 0

framing esf

linecode b8zs

!

controller T1 0/0/1

shutdown

framing esf

linecode b8zs

!

controller T1 0/1/0

shutdown

framing esf

linecode b8zs

!

controller T1 0/1/1

shutdown

framing esf

linecode b8zs


interface ATM0/0/0

no ip address

no scrambling-payload

ima-group 0

no atm ilmi-keepalive

!

interface ATM0/IMA0

description Kings Cove WAN Link

ip address X.X.X.X 255.255.255.252

no ip unreachables

ip accounting access-violations

ip authentication mode eigrp XXXXX md5

ip authentication key-chain eigrp XXXXX

no atm ilmi-keepalive

pvc 0/5 qsaal

!

pvc 1/16 ilmi

!

pvc 2/32

protocol ip X.X.X.1 broadcast

vbr-nrt 1500 1500

oam-pvc manage

encapsulation aal5snap

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 02/26/2008 - 11:31

Hi, not a bandwidth issue. Please send output of "show controllers t1". You might need network-clock-participate command.

steuber Tue, 02/26/2008 - 11:37

I am not able to hook the line up during school hours but I do have access to the router.


KingsCove#sh controllers t1

T1 0/0/0 is down.

Applique type is Channelized T1

Cablelength is long gain36 0db

Transmitter is sending remote alarm.

Receiver has loss of signal.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Version info Firmware: 20071009, FPGA: 20, spm_count = 0

Framing is ESF, Line Code is B8ZS, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (818 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 818 Unavail Secs

Total Data (last 20 15 minute intervals):

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 18000 Unavail Secs

T1 0/0/1 is administratively down.

T1 0/1/0 is administratively down.

T1 0/1/1 is administratively down.

KingsCove#

Actions

This Discussion