Telnet traffic timing out over VPN (ASA )

Unanswered Question
Feb 27th, 2008
User Badges:

Hi guys,


I have implementing one Cisco ASA 5520 at our head office with 3 site-to-site VPNs to 3x ASA 5505's.


The 5520 also is used for Remote Access VPN.


We have a server inside the network where users Telnet to. Everything is fine for internal users. But since the ASA implemntaiton, all users at the remote sites, or the remote access users, keep getting logged out of their telnet sessions after a 5-10 minute inactivity period.


I was hoping someone could tell me how to change this setting?


I have looked at the policy-map and create a new one (on both inside and outside interface) with an ACL to match all telnet traffic and gave the connection times a configuration of 1:00:00. The problem still happens however.


Can someone point me in the right direction to stop this from happening?


Any help would be greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
parvees123 Sat, 03/01/2008 - 01:01
User Badges:

Hi Matt,


You can set the lifetime of VPN , if you's site to site VPN remains IDLE for some time , connection will be reinitiated .


Since you are getting time . try setting the lifetime to 0 ( if in case you dont want you site to site never go down) keep in mind change both ends to life time 0 . you will get rid of this issue


hth , if found useful rate me please.


parvees

matthew.elliott Mon, 03/03/2008 - 15:31
User Badges:

Thanks for the replies guys.


It actually isn't VPN traffic timing out or the SA lifetime. But telnet specifically. I've decided it is either the 'half closed' tcp connection or embryonic. I don't know enough about these to make a solid conclusion.


But the policy-maps i applied for TELNET traffic does seem to have worked when i see the time outs for the above connections to 0.


Thanks for the responses.

Actions

This Discussion