Help: IOS Upgrade question

Unanswered Question
Feb 28th, 2008

I want to Upgrade my Cisco 2811 IOS from currently 12.3(8) T7 to 12.4.

When i used the Cisco Software Advisor all seems to be fine, but i got the following Warning:

"This image requires more memory than currently (as per show version) installed on your device. If you select this image, please upgrade your memory before upgrading to it."

The minimum Flash stated for the newer version is 64.

When i do a show version i get "62592K bytes of ATA CompactFlash (Read/Write)"

Does that mean i need to buy new flash memory?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion