DN Stuck in partition

Unanswered Question
Feb 28th, 2008
User Badges:

I have a dn that was programmed on a phone which was in our NY partition. I then added that line to a phone in our NJ partition. After I deleted the line from the NJ the dn gets a fast busy when dialed even though it was still programmed on the NY phone. I deleted it from the route plan but still get fast busy. I deleted and adde the phone again to ny but did not work. I have had this issue before and usually a cm reboot fixed it, but did not work this time. The trace file shows that it is in the NJ partition still. Is there any way to clear this.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Brandon Buffin Thu, 02/28/2008 - 06:24
User Badges:
  • Purple, 4500 points or more

Go to Route Plan -> Route Plan Report. Change the "Find" dropdown to "Unassigned DN" and search for this DN. If found, delete it.


Hope this helps. If so, please rate the post.


Brandon

Rob Huffman Thu, 02/28/2008 - 06:36
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Chris,


Not this again eh :) I beleive the problem is related to a bug in the sr5b Service Release. I know that this doesn't fix this problem in the short term (there are some ideas in the attached threads), but long term, upgrading to the latest 4.1(3) SR should fully alleviate this problem. Here are three similar threads with the crazy Partition issue;


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.2cbf716b/0#selected_message


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Service%20Providers&topic=Voice%20over%20IP&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbe71fb


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1ddf5cf4


I'm sure that you are sick of having these problems everytime you go to do a simple change.


Hope this helps!

Rob

Knightvoice_2 Thu, 02/28/2008 - 06:58
User Badges:

Yes Rob.Same problem except the reboot did not fix. I am going to start looking into upgrading to sr6.


Thanks!

Actions

This Discussion