ssh in to location appliance

Unanswered Question
Feb 28th, 2008

Has anyone successfully ssh'd into a 2700 location appliance? I get prompted for a password and enter the root user password I set up during the initial installation without any success.

Thank you for any feedback.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
plandobait Fri, 02/29/2008 - 05:19

Did you turn on Remote Root Access during setup?

If so, then it should use the same user/pass as the console. If not, try using the default user/pass for ssh.

bmack Fri, 02/29/2008 - 06:44

I do not remember if we turned on Remote Root Access but I would say probably not unless it is part of the standard installation setup. I will review the process we used to see if we may have turned that on.

What we do see when we try to SSH to the Location Appliance is a prompt for a password only, not a user name/password.

This is our first Location Appliance installation and unfortunately we do not have access to one here locally in our office. Do you know if what we are seeing with just a prompt for password is the normal response when ssh'ing to a Location Appliance?

It looks like I may end up having to go back on site to resolve this, but I appreaciate any insight you can offer :-)

Thank you.

sethgarnar Mon, 03/03/2008 - 11:45

Do you have full root access via telnet? If so you can make the setting change using that.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode