jtesar Tue, 03/04/2008 - 14:45

Hi,


For UCCX 4.x, the authentication mechanism changed to Windows Only. It is unsupported to make any changes to this, as external SQL connections to db_cra can cause CPU spikes/increased CPU.


-jt


pklos Wed, 03/05/2008 - 02:34

Hi,


You can enable mixed authentication, it's unsupported but works fine. Other way is to create one user on IPCC's MSDE and second with the same name and password on client computer. You can use this user to connect to IPCC database using Win Auth without enabling mixed mode.


--

regards,

PK

markotisler Tue, 03/11/2008 - 05:44

The mixed setting seems to be working fine, but there is one problem however. The Cisco Historical Reporting program can not connect to the database when mixed auth is set.


Regards,


Marko

markotisler Tue, 03/11/2008 - 06:43

Yes, that is the other solution and it usually works fine. However, i am using an application written in java and it uses MS jdbc driver, which does not support Windows Auth (SQL name and password only), so this is not an option in my case.


Regards,


Marko

Actions

This Discussion